Does the Cartoon Network App have any software requirements?
GENERAL INFO
BACK
HOME
CONTACT US

Does the Cartoon Network App have any software requirements?

The Cartoon Network app requires iOS 4.2 and above, so please make sure you are running the most current software on your device. This app is not supported by the 1st generation iPhone and iPod touch devices.

Rating:Rating of 2 Stars9 Votes
Was this answer helpful?YesNo

Cartoon Network

Topic Information
  • Topic #: 5431-293
  • Date Created: 08/08/2012
  • Last Modified Since: 02/12/2013
  • Viewed: 4927
Help Desk and Customer Support Software by Parature